Version fran├žaise

Opquast Desktop

Archives

Previous versions of the addon are not maintained anymore and may contain bugs.
You should always install the latest version of Opquast Desktop (currently 2.0.4) or at least the most recent version compatible with your Firefox.

Add to Firefox version 2.0.4
for Firefox 45.0 and newer

Previous versions

When possible, we offer compilations of the same version of Opquast Desktop with several versions of the SDK: an official version and other versions proposed on an experimental basis (in order to widen the range of compatibility).
Status SDK version Opquast Test Runner Firefox compatibility
Version 1.0RC11

Install the 1.0RC11 version

Official release 1.17 1.7.1 40.0 - 42.*
Version 1.0RC10

Install the 1.0RC10 version

Official release 1.17 1.7.0 40.0 - 42.*
Version 1.0RC5

Install the 1.0RC5 version

Official release 1.16 1.6.4 29.0 - 31.*
Version 1.0RC4

Install the 1.0RC4 version

Official release 1.16 1.6.4 29.0 - 31.*
Version 1.0RC3

Install the 1.0RC3 version

Experimental 1.14 1.6.4 17.0 - 31.*

Install the 1.0RC3 version

Experimental 1.15 1.6.4 21.0 - 31.*

Install the 1.0RC3 version

Official release 1.16 1.6.4 21.0 - 31.*
Version 1.0RC2

Install the 1.0RC2 version

Experimental 1.14 1.6.4 17.0 - 29.*

Install the 1.0RC2 version

Experimental 1.15 1.6.4 21.0 - 29.*

Install the 1.0RC2 version

Official release 1.16 1.6.4 21.0 - 29.*
Version 1.0RC1

Install the 1.0RC1 version

Official release 1.14 1.6.2 17.0 - 28.*

Install the 1.0RC1 version

Experimental 1.15 1.6.2 21.0 - 28.*
Version 0.11.0

Install the 0.11.0 version

Official release 1.14 1.6.2 17.0 - 28.*

Install the 0.11.0 version

Experimental 1.15 1.6.2 21.0 - 28.*
Version 0.10.0

Install the 0.10.0 version

Official release 1.14 1.6.2 17.0 - 28.*